Opened 7 years ago

Closed 7 years ago

#9365 closed bug (duplicate)

2 sortable lists, when moving item to last position it becomes pre-last

Reported by: sv.contact Owned by:
Priority: minor Milestone: none
Component: ui.sortable Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

Hello. This issue is repoducable only for a first time you drag item in connected sortable lists.

JSFiddle for it http://jsfiddle.net/VMvFG/1/

Actions: accorting to imagehttp://s3.postimg.org/hu98pfunn/sortable.png do fast.

  1. Grab item 4, from second list
  2. Move it down, near position where item 6 can be
  3. move it left to position of item 6 in first list

And You`ll see that Item 5 from first list just moves to bottom(Item 6 position), so that item You dragging becomes pre-last.

As a result it is not possible to to drag item to last position from first time, or makking some additional draging over list.

Change History (1)

comment:1 Changed 7 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #9314.

Note: See TracTickets for help on using tickets.