Opened 6 years ago

Closed 6 years ago

#9366 closed bug (duplicate)

Droppable() - Doesn't work for rotated targets

Reported by: IPWright Owned by:
Priority: minor Milestone: none
Component: ui.droppable Version: 1.9.1
Keywords: Cc:
Blocked by: Blocking:

Description

It seems that the droppable behaviour doesn't work correctly if the droppable target has been rotated. This bug's been logged before but was closed due to a lack of reproducible steps.

Please see the following JSFiddle - http://jsfiddle.net/IPWright83/72ZTp/

You can see that you can drag Drag Me onto the Div with the text Works and an alert fires. If you attempt to do so on the rotated Div containing the text Fails no alert gets fired.

Change History (1)

comment:1 Changed 6 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #6844.

Note: See TracTickets for help on using tickets.