Opened 7 years ago

Closed 7 years ago

#9367 closed bug (worksforme)

Datepicker localization, minified version defective

Reported by: dmack Owned by: dmack
Priority: minor Milestone: none
Component: ui.datepicker Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

i dont know why noone apparently seemed to notice this MAJOR bug, but here hoes :

download the current version of jquery ui (stable version) and use the MINIFIED i18-files on your pages - none of them seem to work, my guess is the minify-buildprocess messes them up as the language-array-elements dont exist anymore.

The non-minified versions work, btw. This NEEDS to be fixed

Change History (6)

comment:1 Changed 7 years ago by Scott González

Owner: set to dmack
Status: newpending

They work just fine for me. What does one of your files look like?

comment:3 Changed 7 years ago by dmack

Last edited 7 years ago by dmack (previous) (diff)

comment:4 Changed 7 years ago by Scott González

Status: newpending

What is defunct about that? It's working just fine for me.

comment:5 Changed 7 years ago by dmack

Status: pendingnew

i think we can safely agree that this is the same bug as 9368

comment:6 Changed 7 years ago by Scott González

Resolution: worksforme
Status: newclosed

Please use the forums or Stack Overflow to track down whatever problems you're having. There are no issues in jQuery UI's files.

Note: See TracTickets for help on using tickets.