Opened 7 years ago

Closed 7 years ago

#9370 closed bug (duplicate)

Sortable insert at wrong position connected lists

Reported by: originalmoose Owned by:
Priority: minor Milestone: none
Component: ui.sortable Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description

When dragging an item from one list to the end of another the item is incorrectly placed as the second to last item in the list. The issue will not occur if the item is dragged towards the top of the second list and then dragged to the bottom. From what I can gather it seems an incorrect index is being set when the dragged item is first placed overtop of the drop area, moving the item up and down the second list restores the correct index and allows the item to be placed at the end. here is the jsFiddle I created to show this error. The error also occurs in 1.10.3 but does not occur in 1.10.1.

Change History (1)

comment:1 Changed 7 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #9314.

Note: See TracTickets for help on using tickets.