Opened 6 years ago

Closed 6 years ago

#9383 closed bug (invalid)

Secondary mouse button activates datepicker

Reported by: robintel Owned by: robintel
Priority: minor Milestone: none
Component: ui.datepicker Version:
Keywords: Cc:
Blocked by: Blocking:

Description

Pressing the secondary mouse button behaves the same as the primary mouse button in datepicker.

How to reproduce:

  1. Press the primary mouse button on datepicker and mind the result.
  2. Press the secondary mouse button and mind the results.

Fiddle.js entry: http://jsfiddle.net/EPH4D/

Change History (2)

comment:1 Changed 6 years ago by tj.vantoll

Owner: set to robintel
Status: newpending

I and some other people on the team could not recreate this, and I'm not sure we could do anything about this anyways. What OS / browser are you using?

comment:2 Changed 6 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.