Opened 6 years ago

Closed 6 years ago

#9398 closed bug (duplicate)

Dark-Hive and Dot-Luv Themes have overlapping buttons in a buttonset

Reported by: Dinosaurs Owned by:
Priority: minor Milestone: none
Component: ui.button Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

When using a buttonset in the dark hive and dot luv themes, buttons overlap such that the right border of a selected button appears underneath the button to its right.

str: Use the dark hive or dot luv css themes Call buttonset() on a div containing 2 or more radio buttons Click the left most button. Observe that the border is not visible on the right side.

example: http://jsfiddle.net/jakecigar/2wCFx/ note that you can remove the style from the div in that jsfiddle and this bug is still present.

seen in: IE10 win8 app (honestly not sure how to get version # out of the win8 app) Chrome Version 27.0.1453.110 m

Change History (1)

comment:1 Changed 6 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #8827.

Note: See TracTickets for help on using tickets.