Opened 7 years ago

Closed 7 years ago

#9405 closed bug (duplicate)

Draggable: position absolute jump with scroll

Reported by: luca.torri Owned by:
Priority: minor Milestone: none
Component: ui.draggable Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

Hi,

I've got a problem in IE and Mozilla (not Chrome). I have a draggable div with position absolute. If I move that div so the body scrolls appear and release it, if i try to drag the div again the div vanishes and it moves on its own in a random position. The problem shows with jquery ui 1.10.3 but wasn't present with jquery ui 1.9.1

You can check the problem with the example http://jsfiddle.net/5MrjK/2/

Change History (1)

comment:1 Changed 7 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #9315.

Note: See TracTickets for help on using tickets.