Opened 7 years ago

Closed 7 years ago

#9416 closed bug (duplicate)

Programmatically setting the size of a 'resizable' textarea corrupts the element

Reported by: Steven Wellens Owned by:
Priority: minor Milestone: none
Component: ui.core Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

It happens in IE, FF and Chrome.

http://jsfiddle.net/Steve_Wellens/5Mghh/

Change History (1)

comment:1 Changed 7 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #5426.
Because elements that cannot have children are wrapped, whenever you change the dimensions of the resizable element you also need to resize the dimensions of the element's .ui-wrapper parent.

The only thing we can do to avoid this is to provide an API that does the resize, therefore I'm marking this a duplicate of #5426.

Note: See TracTickets for help on using tickets.