Opened 6 years ago

Closed 6 years ago

#9418 closed bug (duplicate)

Draggable and Resizable inside tabbed panes

Reported by: dekajp Owned by:
Priority: minor Milestone: none
Component: ui.resizable Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

2 elemenst with Draggable and Resizable behavior inside tabbed panes and element has no position applied to it.

steps to reproduce on load if you resize first element - the second element will jump. here is the fiddle http://jsfiddle.net/dekajp/n4XLd/1/

but if I set the position on 2nd element it will not jump when trying to resize.

I added this #content2 { position:absolute; left:100px; top:150px; }

in fiddle and then on resizing first it did not jump. i think this is a very minor bug.

this scenario came when i was trying to add dynamically widgets inside tabs.

Change History (2)

comment:1 Changed 6 years ago by dekajp

Updated Fiddle -> http://jsfiddle.net/dekajp/n4XLd/3/

Updated Fiddle with Work around --> http://jsfiddle.net/dekajp/n4XLd/4/

comment:2 Changed 6 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #6939.

Note: See TracTickets for help on using tickets.