Opened 6 years ago

Closed 6 years ago

#9426 closed bug (duplicate)

Tooltip conflicts with select control

Reported by: LBPSlava Owned by:
Priority: minor Milestone: none
Component: ui.tooltip Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

I have added today's download of jquery-1.9.1.js, ui-lightness/jquery-ui-1.10.3.custom.css, and jquery-ui-1.10.3.custom.min.js, have not customized anything, and have used this in my page:

<script type="text/javascript">

$(function() {

$(document).tooltip();

});

</script>

The select controls in the page all have title="blah" attribtes, which, again, I have not changed. In IE 10 under Windows 7, after this addition of the UI tooltip call, all select controls became unusuable because of the tooltip.

Sorry I don't have the time to jsFiddle or test other browsers!

LBPSlava

Change History (1)

comment:1 Changed 6 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #8798.

Note: See TracTickets for help on using tickets.