Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#9438 closed bug (invalid)

Datepicker position broken

Reported by: wizx20 Owned by: wizx20
Priority: minor Milestone: none
Component: ui.datepicker Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

jquery-2.0.3.js jquery-ui-1.10.3.js jquery-ui-1.10.3.css (Smoothness)

Browsers checked: chrome (v28), ie9 and ie10.

Example (screen recorded) video: https://skydrive.live.com/#cid=5B4EE758C994C0BB&id=5B4EE758C994C0BB%2174818

Change History (6)

comment:1 Changed 6 years ago by Scott González

Owner: set to wizx20
Status: newpending

I don't have any intention of downloading a video to see a problem. Can you please provide a reduced test case showing the problem instead? You can use http://jsfiddle.net/tj_vantoll/tRdpr/ as a starting point.

comment:2 Changed 6 years ago by wizx20

Status: pendingnew

Ok, put this in a long page where you can scroll up and down: http://jsfiddle.net/AEAtB/1/ Guess a video of 1.74mb is too much too handle on your line...

comment:3 Changed 6 years ago by Scott González

Status: newpending

Ok, put this in a long page where you can scroll up and down: http://jsfiddle.net/AEAtB/1/

Ok: http://jsfiddle.net/AEAtB/2/ Now what? Everything looks just fine to me.

Guess a video of 1.74mb is too much too handle on your line...

Videos are worthless. I can't test them in my browser. I can't alter them. I have no way to do any debugging.

---

Please just provide a reduced test case that shows the problem. Explain what's going wrong. If you can't do that, we can't help you.

comment:4 Changed 6 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

comment:5 Changed 6 years ago by wizx20

Full page example of the bug: http://onderwijsadvies.preview.gengu.nl/evenementen/

If you hover over a the second calendar-item you will see the position is incorrect.

comment:6 Changed 6 years ago by Scott González

Sorry, but that's still not a reduced test case. Either you can reproduce the problem with http://jsfiddle.net/AEAtB/2/ or you don't have a bug to report.

Note: See TracTickets for help on using tickets.