Opened 7 years ago

Closed 7 years ago

#9442 closed bug (duplicate)

cursorAt not relative to mouse pointer in Firefox after scroll

Reported by: daledavies Owned by:
Priority: minor Milestone: none
Component: ui.draggable Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

In Firefox (22.0), after scrolling the draggable's container, the helper is not relative to mouse pointer as described in documentation. Instead it appears to be relative to the scroll position.

In Chrome (28.0.1500.72) the helper is always relative to the mouse pointer as expected.

See the following example... http://jsfiddle.net/M636S/6/

Interestingly if the jsFiddle is changed to use jQuery 1.91 and jQuery UI 1.9.2 it works as expected.

Change History (1)

comment:1 Changed 7 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #9315.

Note: See TracTickets for help on using tickets.