Opened 5 years ago

Closed 5 years ago

#9449 closed bug (duplicate)

Using JQueryUi interactions draggable and resizable on same object

Reported by: robson Owned by:
Priority: minor Milestone: none
Component: ui.core Version: 1.9.2
Keywords: Cc:
Blocked by: Blocking:

Description

TestCase here: http://jsfiddle.net/5a2BZ/121/

Trying to drag the box '#bar' works perfectly, but changing the size of '#bar' has strange behaviour. The object will be moved to the buttom of the page.

I tried it with:

jQuery 1.9.1 and UI 1.9.2 and with: jquery 2.0.2 and UI 1.10.3

in both cases the same behaviour.

Change History (3)

comment:1 Changed 5 years ago by dekajp

I think this could be Duplicate of #6939

comment:2 Changed 5 years ago by dekajp

please see the updated fiddle - http://jsfiddle.net/dekajp/5a2BZ/122/

i think you are missing height in silder in your fiddle.

comment:3 Changed 5 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #6939.

Note: See TracTickets for help on using tickets.