Opened 6 years ago

Closed 6 years ago

#9476 closed bug (duplicate)

JQuery UI 1.10.3 - Dialogs IE9

Reported by: Deceased Owned by:
Priority: minor Milestone: none
Component: ui.dialog Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

Good day

I just want to bring it up, as I'm not finding any workarounds. When using IE9, dialogs don't work. I'm not sure whether this is a JQueryUI issue or an IE issue (more likely). When opening dialogs in Chrome or Firefox, it works beautifully, but not IE.

At first I couldn't figure out why the dialog is not opening in our app, then when I went over to the JQueryUI site, the same happened (IE only).

http://jqueryui.com/dialog/#modal-confirmation

Where I would see a modal dialog in Chrome or Firefox, IE only shows a white box (not dialog) with selectable text:

"Sed vel diam id libero rutrum convallis. Donec aliquet leo vel magna. Phasellus rhoncus faucibus ante. Etiam bibendum, enim faucibus aliquet rhoncus, arcu felis ultricies neque, sit amet auctor elit eros a lectus."

  • which is not supposed to be selectable...

Just a heads up :) Thanks for the awesome framework though XD

Regards

Change History (1)

comment:1 Changed 6 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #8443.

Note: See TracTickets for help on using tickets.