Opened 7 years ago

Closed 7 years ago

#9482 closed bug (duplicate)

context change when calling .datepicker("setDate",...)

Reported by: silversailor Owned by:
Priority: minor Milestone: none
Component: ui.datepicker Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

When multiple instance of datepicker are created on the page (all field have different id) and one is open, calling "setDate" method on a closed datepicker make the current calendar's context change to the input updated without changing the position.

So selecting a date after that change the wrong field. example here: http://jsfiddle.net/silversailor/zYcXG/

Thank you for the awesome work!

Change History (1)

comment:1 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #6814.

Note: See TracTickets for help on using tickets.