Opened 7 years ago

Closed 7 years ago

#9488 closed bug (duplicate)

Datepicker does not work with dates in the first century

Reported by: brunobg Owned by:
Priority: minor Milestone: none
Component: ui.datepicker Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

If an year from the first century (1 AD to 99 AD) is selected, the datepicker selects a year between 1901 and 1999.

Test case at http://jsfiddle.net/NYNCh/ . Select a year in the first century and see what happens.

Change History (1)

comment:1 Changed 7 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #7098.

Last edited 7 years ago by tj.vantoll (previous) (diff)
Note: See TracTickets for help on using tickets.