Opened 6 years ago

Closed 6 years ago

#9493 closed bug (invalid)

IE is opening a list of options on page refresh

Reported by: nasty Owned by: nasty
Priority: minor Milestone: none
Component: ui.autocomplete Version: 1.9.1
Keywords: Cc:
Blocked by: Blocking:

Description

Sorry that there is no code example to show it but if you cannot reproduce it i can preapre it later...

Problem happens only on IE (i have tested it on IE 10.0.6 on Windows 7 Proffesional). I have autocompleter with source from ajax call (showing cities). When i set the value of the field on page load it works fine. When i refresh the page (example with ctrl+r) after page reload the matching cicties (to the value that is set in input) are displayed - so list of options is visible just after page reload (ajacx call i fired). It happens only after browser refresh and only in IE .....

Change History (2)

comment:1 Changed 6 years ago by Scott González

Owner: set to nasty
Status: newpending

We'll definitely need a reduced test case with steps to reproduce; you can use http://jsfiddle.net/tj_vantoll/hmarM/ as a starting point. Do you experience this problem with the latest stable version (1.10.3)? Also, please check if you're experiencing this on any other machines. Thanks.

comment:2 Changed 6 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.