Opened 6 years ago

Closed 6 years ago

#9548 closed bug (duplicate)

Jquery ui dialog move-window

Reported by: amir333 Owned by:
Priority: minor Milestone: none
Component: ui.dialog Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

Hi, Short description: Moving dialogs doesn't work with page scroll in IE && FF. How to recreate: When you are at the middle of the page(by scroll) and you have a dialog opened, try to move the dialog, i.e. click on the dialog header and drag it, it will jump to the bottom of the page. An example of the bug: go to http://jqueryui.com/themeroller/, scroll to the middle of the page and open the dialog, move it and see. Thank You Amir

Change History (1)

comment:1 Changed 6 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #9315.
Verified this is fixed in master.

Note: See TracTickets for help on using tickets.