Opened 7 years ago

Closed 7 years ago

#9556 closed bug (duplicate)

Dialog box repositions itself

Reported by: edba1970 Owned by:
Priority: minor Milestone: none
Component: ui.core Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

When I scroll my document down while the Dialog box is opened, and then I grab on the title area to move the dialog box, the position of the dialog box changes. And while I am moving the box, the box is no where near my mouse movements. I have tested this on jqueryui.com as well and it acts the same way.

Change History (1)

comment:1 Changed 7 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #9315.

Note: See TracTickets for help on using tickets.