Opened 6 years ago

Closed 6 years ago

#9562 closed bug (invalid)

Scrollbar cann't be seen with overflow content and resize handle

Reported by: cherryhood Owned by: cherryhood
Priority: minor Milestone: none
Component: ui.core Version: 1.9.2
Keywords: Cc:
Blocked by: Blocking:

Description

With the cursor grab the right or bottom border, scroll-bar becomes unseen in Firefox 23.0.1 when content area inside dialog overflows it.

content area is re-sizable, I can drag to the desired width or height, but I can't see the area beyond the display's size edge, scroll-bars also disappear.

On other browsers everything is OK.

Change History (2)

comment:1 Changed 6 years ago by tj.vantoll

Owner: set to cherryhood
Status: newpending

Hi cherryhood,

Thanks for taking the time to contribute to the jQuery UI project.

I'm fairly confident that this is a duplicate of #9315 which has already been resolved in master. Could you please see if can recreate your issue with http://jsfiddle.net/tj_vantoll/vwk3D/ which uses the latest code in master.

Thanks.

comment:2 Changed 6 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.