Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#9571 closed bug (notabug)

contentEditable not working

Reported by: dougwo Owned by:
Priority: minor Milestone: none
Component: ui.resizable Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

This appears to be a jquery bug, not jquery-ui, but it is related to resizable. I have a DIV that is resizable and I use

$(object).attr(contentEditable',true)

to make it editable. With Jquery-ui-1.9.2 it works. With 1.10.3, when I click to set insert point, nothing happens. Other attr commands work fine. I tried with jquery 1.9.1 and 1.10.2. Same result.

Change History (2)

comment:1 Changed 6 years ago by Scott González

Resolution: notabug
Status: newclosed

I'm not sure how this is related to resizable, but it works just fine for me: http://jsbin.com/OwejImI/1/

If you're still having trouble and you think the problem is actually related to jQuery UI, please provide a reduced test case showing the problem,

comment:2 Changed 6 years ago by dougwo

Thanks. Upon further notice, draggable wasn't disabled. It still worked in 1.9.2 though. But changing the order of commands fixed it.

Note: See TracTickets for help on using tickets.