Opened 5 years ago

Closed 5 years ago

#9583 closed bug (duplicate)

Revert to wrong position with rotated elements

Reported by: Swift42 Owned by:
Priority: minor Milestone: none
Component: ui.draggable Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

When using the revert-option on rotated elements (e.g. an image), the image is reverted to the wrong position.

Code: http://jsfiddle.net/VuNW6/

On the left both elements are not rotated: Everything works. On the right one element is rotated: If you drag this item, it will revert to wrong position, every time you drag it.

Change History (1)

comment:1 Changed 5 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #6844.

Note: See TracTickets for help on using tickets.