Opened 6 years ago

Closed 6 years ago

#9587 closed feature (duplicate)

Base-Tag possible solution

Reported by: sneps Owned by:
Priority: minor Milestone: none
Component: ui.tabs Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

Hey,

i noticed that since jQuery 1.9 the base-metatag is used in the Tabs-Widget. Please add an option to the tabs-widget, maybe called "noBaseRef", which disables the base-tag in generating links.

My problem is, that i use an ajax request to get the container, where I use the .tabs() function to generate tabs on ajax success.

It would be a very nice feature that i can avoid the base-tag in that case...

thank you

Change History (1)

comment:1 Changed 6 years ago by Scott González

Component: ui.coreui.tabs
Resolution: duplicate
Status: newclosed

Duplicate of #7822.
It would be nicer if your href was correct.

Note: See TracTickets for help on using tickets.