Opened 6 years ago

Closed 6 years ago

#9589 closed bug (duplicate)

drag title after page scrolling cause dialog shifting

Reported by: tatsuya Owned by:
Priority: minor Milestone: none
Component: ui.dialog Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

  1. in a very long page, scroll down the page (eg: down 500px)
  2. show dialog
  3. drag dialog title for a short distance (eg: 10px)

current effect: incorrect dialog position (the dialog will fall down (500px maybe), dialog title is not under the cursor) expected effect: the dialog moves with the drag and dialog title is under cursor

Change History (1)

comment:1 Changed 6 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #9315.

Note: See TracTickets for help on using tickets.