Opened 7 years ago

Closed 7 years ago

#9591 closed bug (duplicate)

jqueryui datepicker showing when clicking select with tooltip

Reported by: MarkSteggles Owned by:
Priority: minor Milestone: none
Component: ui.datepicker Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

Seeing issue where adding a tooltip to a select makes the datepicker flash for a split second.

You can see an example here http://jsbin.com/eqazofI/2/

Open the dialog then click the button to add the tooltip to the select. Then click the select and you should see the problem.

Change History (1)

comment:1 Changed 7 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #9364.

Note: See TracTickets for help on using tickets.