Opened 7 years ago

Closed 7 years ago

#9597 closed bug (duplicate)

Tabs: After clicking on a tab, the status bar doesn't fade out in Chrome

Reported by: GlassHalfAwesome Owned by:
Priority: minor Milestone: none
Component: ui.tabs Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

The status bar (the box that appears in the bottom-left corner when you mouseover a link) won't fade when using jQuery UI Tabs in Google Chrome. You can reproduce the bug in the jQuery UI Tabs demo page:

http://jqueryui.com/tabs/#default

If you select the second tab, Proin dolor, the status bar will appear displaying:

http://jqueryui.com/resources/demos/tabs/default.html#tabs-2

but it will never fade. Mousing over new links will update the status bar but when you move away it will return to the above link. Changing to another tab, including the original, updates the status bar, but it will not fade.

This issue doesn't occur in Firefox or Internet Explorer

Change History (4)

comment:1 Changed 7 years ago by GlassHalfAwesome

I was playing around with it and it looks like the status bar will fade if you click on the referenced div/container that appears when you change tabs

comment:2 Changed 7 years ago by Scott González

Status: newopen
Summary: Status bar won't fade in Chrome with jQuery UI TabsTabs: After clicking on a tab, the status bar doesn't fade out in Chrome

comment:3 Changed 7 years ago by AlexTheMartian

I tried to find a solution, but then I found that this is a duplicate of #9148, which is resolved to be not a bug. It is caused by the tab's anchor staying in focus, causing Chrome to show the href. The anchor is in focus to allow keyboard navigation.

comment:4 Changed 7 years ago by tj.vantoll

Resolution: duplicate
Status: openclosed

Duplicate of #9148.

Note: See TracTickets for help on using tickets.