Opened 7 years ago

Closed 7 years ago

#9599 closed bug (duplicate)

floating object has offset to cursor while moving

Reported by: tom256 Owned by:
Priority: minor Milestone: none
Component: ui.sortable Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

Sortable elements have an offset to the right of the cursor while dragging/moving if the sortable container is located in a parent which is centered by CSS via width:0 auto;

This offset is equal to the distance the parent element was moved to the right by CSS centering.

Please see sample at http://jsbin.com/uisortbug/2

Change History (1)

comment:1 Changed 7 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #8940.

Note: See TracTickets for help on using tickets.