Opened 6 years ago

Closed 6 years ago

#9607 closed bug (duplicate)

Jquery UI: Sortable: Can't add to bottom of linked list

Reported by: mendel Owned by:
Priority: minor Milestone: none
Component: ui.sortable Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

This is reproducible on the jQuery UI site (http://jqueryui.com/sortable/#connect-lists).

Drag from list on right to list on left, being careful not to "enter " the list area from any direction other than bottom. Dragged element will not be added to bottom of list on right, but rather to second-from-bottom. Once the placeholder has reached the second-from-bottom place, only then can you drag back down to set it as bottom.

Adding padding or height to list on right will not solve the issue.

Change History (2)

comment:1 Changed 6 years ago by mendel

Whoops. Seems to be dupe of #9314

comment:2 Changed 6 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #9314.

Note: See TracTickets for help on using tickets.