Opened 6 years ago

Closed 6 years ago

#9617 closed bug (duplicate)

Draggable detaches from mouse cursor

Reported by: OliverSalzburg Owned by:
Priority: minor Milestone: none
Component: ui.draggable Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

I've noticed that a draggable can detach from the mouse cursor in certain situations.

An example is given here: http://jsfiddle.net/4yEZC/1/

In this example, when dragging the marker horizontally, it will detach from the mouse cursor once the mouse leaves the right edge of the container.

Change History (1)

comment:1 Changed 6 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #9379.

Note: See TracTickets for help on using tickets.