Opened 6 years ago

Closed 6 years ago

#9682 closed bug (duplicate)

JQury ui 1.10.3 Memory leak with ie7

Reported by: rbmanian75 Owned by:
Priority: minor Milestone: none
Component: ui.core Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
    <title></title>
    <script src="http://codeorigin.jquery.com/jquery-1.10.2.js" type="text/javascript">
    </script>
    <script src="http://codeorigin.jquery.com/ui/1.10.3/jquery-ui.js" type="text/javascript"></script>
</head>
<body>
    test
</body>
</html>

Please try this in IE7 and keep refreshing the page and memory grows by 5 MB each time. This last version where the memory leak is not happening is 1.8.12. 1.8.13 onwards the memory leak is happening in IE7

Change History (1)

comment:1 Changed 6 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #4188.

Note: See TracTickets for help on using tickets.