Opened 6 years ago

Closed 6 years ago

#9720 closed feature (duplicate)

hope ui-icons image position at 0px 0x can keep empty, move .ui-icon-carat-1-n to other position

Reported by: deng.hui5 Owned by:
Priority: minor Milestone: none
Component: ui.core Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

this will helpful when using ui-icon class, overriding background-image but failed scenario, in this case I hope show nothing rather than now show ui-icon-carat-1-n

Change History (1)

comment:1 Changed 6 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #5659.
Hi deng.hui5,

This is a duplicate of #5659, but see #9150 as it has the solution for this (ui-icon-blank).

Note: See TracTickets for help on using tickets.