Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#9729 closed bug (duplicate)

The dialog downward shift when dragging

Reported by: liuchenya Owned by: liuchenya
Priority: minor Milestone: none
Component: ui.dialog Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

When the dialog at the bottom of the container, and the container is covered by the top. At this point we drag the dialog, it will be downward shift.

Change History (5)

comment:1 Changed 6 years ago by liuchenya

use IE11

comment:2 Changed 6 years ago by tj.vantoll

Owner: set to liuchenya
Status: newpending

Hi liuchenya,

Can you try again with these files and see if the problem is still present?

<link href="http://code.jquery.com/ui/jquery-ui-git.css" rel="stylesheet">
<script src="http://code.jquery.com/jquery-git.js"></script>
<script src="http://code.jquery.com/ui/jquery-ui-git.js"></script>

I'm pretty confident this is a duplicate of #9315.

Thanks.

comment:3 Changed 6 years ago by liuchenya

Status: pendingnew

Thanks! It's OK !but,why? If try to update this 1.10.3,What can I do ?

comment:4 in reply to:  3 Changed 6 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #9315.
Replying to liuchenya:

Thanks! It's OK !but,why?

Because we fixed the bug.

If try to update this 1.10.3,What can I do ?

Wait for 1.11.0 which will be released soon.

Last edited 6 years ago by Scott González (previous) (diff)

comment:5 Changed 6 years ago by liuchenya

OK,OK.haha

Note: See TracTickets for help on using tickets.