Opened 5 years ago

Closed 5 years ago

#9745 closed bug (invalid)

Item dragged below last row of floated items doesn't append to end of list

Reported by: muglug Owned by: muglug
Priority: minor Milestone: none
Component: ui.sortable Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

When you have a grid of items, dragging one below the last in the row should mean it gets appended to the end of the list, but instead it gets added to the item in the last row matching its x-coordinate.

Change History (2)

comment:1 Changed 5 years ago by tj.vantoll

Owner: set to muglug
Status: newpending

Hi muglug,

Thanks for taking the time to contribute to the jQuery UI project. In order to look into this we need a reduced test case that shows the problem. You can use this as a starting point: http://jsfiddle.net/tj_vantoll/YMnwU/.

Also from your description this sounds like a duplicate of #9314, which has been fixed in master.

comment:2 Changed 5 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.