Opened 6 years ago

Closed 6 years ago

#9753 closed bug (duplicate)

multi handle slider bug

Reported by: trivender Owned by: trivender
Priority: minor Milestone: none
Component: ui.slider Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

I created a multi handle slider with images as handle.

Bug situation:-When image handles overlap.

Bug: Bottom image handle slide even though all events fire on top handle.

Link:-http://biinfotech.com/confirmit/jqueryplugin/imgslider/bug.html

Let me know if you need more information.

Change History (5)

comment:1 Changed 6 years ago by Scott González

Component: ui.coreui.slider
Owner: set to trivender
Status: newpending

Please reduce this to the minimal amount of cod needed to reproduce and post it on jsbin or jsFiddle.

comment:2 Changed 6 years ago by trivender

Status: pendingnew

I have reduced code to some extend and pasted on fiddle. Here it is:http://jsfiddle.net/trivender/6NftK/24/

comment:3 Changed 6 years ago by Scott González

Status: newpending

Please reduce that to a single slider and remove the table. Just provide a slider with image handles that shows the problem.

comment:4 Changed 6 years ago by trivender

Status: pendingnew

@Scott : I have removed table. Drag all slider at the middle and then click on the top image handle. Most of the time you will see that the bottom image handle slide. This happens specially when we click on left or right side on the top image handle.

Fiddle: http://jsfiddle.net/trivender/6NftK/25/

Last edited 6 years ago by Scott González (previous) (diff)

comment:5 Changed 6 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #9553.

Note: See TracTickets for help on using tickets.