Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#9763 closed bug (duplicate)

Dialog jumps outside the window, when I try to move it

Reported by: kgtu Owned by:
Priority: minor Milestone: none
Component: ui.dialog Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

You need to scroll right and push button to open the dialog. Then try to move it. I'm using the latest browser google chrome 32.0.1700.76 m jquery version 1.10.2 jquery ui version 1.10.4

http://jsfiddle.net/j7bkE/

Change History (2)

comment:1 Changed 6 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #9315.
This is fixed in master: http://jsfiddle.net/tj_vantoll/k56Qd/

comment:2 Changed 6 years ago by Scott González

Version: 1.10.41.10.3

This is fixed in 1.10.4. The test case isn't using the version the reporter said it's using.

Last edited 6 years ago by Scott González (previous) (diff)
Note: See TracTickets for help on using tickets.