Opened 6 years ago

Closed 6 years ago

#9807 closed bug (duplicate)

Draggable dialog box jumps when dragged in Chrome

Reported by: zootius Owned by:
Priority: minor Milestone: none
Component: ui.draggable Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

Chrome v32.0.1700.107 seems to have broken the drag functionality for dialog boxes. Now when I launch a dialog box from a link after scrolling down the page, dragging on the drag handle makes the box jump below the fold of the page.

I believe this looks like a duplicate of #9315, I think a Chromium update has re-broken something.

To reproduce:

  1. Go to ThemeRoller in latest Chrome (v32.0.1700.107)
  2. Scroll down the page
  3. Click the "Open Dialog" button
  4. Try and drag the dialog box that opens. It should leap down the page.

Change History (1)

comment:1 Changed 6 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #9315.

Note: See TracTickets for help on using tickets.