Opened 6 years ago

Closed 6 years ago

#9828 closed bug (duplicate)

Moving dialog box in UI 1.10.4 doesn't behave properly

Reported by: jeromejq Owned by:
Priority: minor Milestone: none
Component: ui.core Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

Check out this example: http://jsbin.com/xudon/1/edit

When a dialog box is created using a div at the top of a page and the page is then scrolled to the bottom, if one tries to move the dialog box, it jumps away from the cursor and behaves strangely.

Version 1.9.2 seems fine.

Change History (1)

comment:1 Changed 6 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #9315.

Note: See TracTickets for help on using tickets.