Opened 6 years ago

Closed 6 years ago

#9835 closed bug (duplicate)

Dragging a dialog when page is not scrolled to the top cause hopping

Reported by: atsolberg Owned by:
Priority: minor Milestone: none
Component: ui.dialog Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

Steps To Reproduce

# On a page that is tall enough to need a scroll bar, generate a jquery ui dialog. # Scroll down the page so that the page's vertical scroll bar is not at the top. # Open the dilaog. # Drag the dialog, you will notice the dialog window will hop down below the cursor as soon as you move the mouse. It will move down a distance proportional to the distance the page has been scrolled down from the top.

codepen.io example here: http://cdpn.io/hregp

I searched for this issue but could not find anything similar.

Browsers Observed in: IE 9, Chrome 32.0.1700.107 m, FF 26.0

JQuery Versions Observed in: 1.11.0, 1.10.2 JQuery UI Versions Observed in: 1.10.3, 1.10.4

Change History (1)

comment:1 Changed 6 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #9315.

Note: See TracTickets for help on using tickets.