Opened 7 years ago

Closed 7 years ago

#9836 closed bug (duplicate)

Problem with DIALOG position when dragging.

Reported by: exception.cpp Owned by:
Priority: minor Milestone: none
Component: ui.dialog Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

Hi ! I found bug in current 1.10.4 version - they reproduced in Your test page http://jqueryui.com/resources/demos/dialog/default.html if make browser window smaler - when vertical scroll bar is show, scroll down and then try drag dialog - they will be stay lower than mouse pointer (this offset == scroll offset). However if remove from page <!DOCTYPE HTML> tag - bug is dissapear. Bug present in FireFox, Chrome and IE latest version. Thank You. If need - I can send screenshots. P.S. Sorry for my English.

Change History (1)

comment:1 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #9315.

Note: See TracTickets for help on using tickets.