Opened 6 years ago

Closed 6 years ago

#9878 closed bug (notabug)

incorrect file on github for 1.10.4

Reported by: pstaabp Owned by:
Priority: minor Milestone: none
Component: [meta] ui.build Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

I have tried to install jquery-ui 1.10.4 via bower:

bower jquery-ui#1.10.4 not-cached git://github.com/components/jqueryui.git#1.10.4 bower jquery-ui#1.10.4 resolve git://github.com/components/jqueryui.git#1.10.4 bower jquery-ui#1.10.4 download https://github.com/components/jqueryui/archive/1.10.4.tar.gz bower jquery-ui#1.10.4 extract archive.tar.gz bower jquery-ui#1.10.4 resolved git://github.com/components/jqueryui.git#1.10.4

the file at https://github.com/components/jqueryui/archive/1.10.4.tar.gz

seems to contain the code for 1.10.3.

Change History (1)

comment:1 Changed 6 years ago by tj.vantoll

Resolution: notabug
Status: newclosed

Thanks. I created an issue against that repo: https://github.com/components/jqueryui/issues/24.

Note: See TracTickets for help on using tickets.