Opened 6 years ago

Closed 6 years ago

#9892 closed feature (duplicate)

feature: draggable grid option allows percentages

Reported by: mwagner Owned by:
Priority: minor Milestone: none
Component: ui.draggable Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

I think it would be very useful if the draggable "grid" had the option to use percentage values instead of just pixels. This would have the benefit of getting the grid to act responsively to page resize without an outside function.

Change History (1)

comment:1 Changed 6 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #8882.
The limitation here is if we support percentage, em, rem, etc. values unless we also need to support subpixels in the interactions - which we currently do not. There's a feature request asking for this to implemented in the rewrite so I'm closing this as a duplicate of that request.

Note: See TracTickets for help on using tickets.