Opened 5 years ago

Closed 5 years ago

#9907 closed bug (duplicate)

UI tooltip not disappearing after moving the cursor away

Reported by: petr.nagy Owned by:
Priority: minor Milestone: none
Component: ui.tooltip Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

When I am hovering an <button> element with tooltip shown and the button gets disabled during the hover time, the tooltip will not disappear when moving the cursor away.

Example: http://jsfiddle.net/w5ABZ/

  • Move the cursor over the button and then away

jQuery version: 1.10.2 UI version: 1.10.3 Browsers: IE 11.0, Chrome 33.0, Opera 20.0 OS: Win 7 64b

Change History (1)

comment:1 Changed 5 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #8736.

Note: See TracTickets for help on using tickets.