Opened 7 years ago

Closed 7 years ago

#9910 closed bug (duplicate)

Draggable and resizable element jumps around when scroll bar is present

Reported by: cyxjqui Owned by:
Priority: minor Milestone: none
Component: ui.draggable Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

jQueryUI version : 1.10.4 browser : IE (tested 9 - 11), FF, didn't test chrome but should be the same OS : windows 7

steps:

  1. make a div and style it to have a big height so that scroll bar shows up
  2. make another div and use jQuery UI to make it draggable + resizable
  3. scroll down the page and find the element
  4. resize it , result: element size jumped with an offset
  5. drag it, result: element goes down the page with an offset equal to the height of content above it

jsFiddle link : http://jsfiddle.net/PpQYg/

Change History (2)

comment:1 Changed 7 years ago by cyxjqui

jQueryUI version : 1.10.4

browser : IE (tested 9 - 11), FF, didn't test chrome but should be the same

OS : windows 7

steps:

1.make a div and style it to have a big height so that scroll bar shows up

2.make another div and use jQuery UI to make it draggable + resizable

3.scroll down the page and find the element

4.resize it , result: element size jumped with an offset

5.drag it, result: element goes down the page with an offset equal to the height of content above it

jsFiddle link : http://jsfiddle.net/PpQYg/

comment:2 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #9315.

Note: See TracTickets for help on using tickets.