Opened 5 years ago

Closed 5 years ago

#9941 closed bug (duplicate)

Draggable: Scrolling while dragging creates an offset between helper and cursor

Reported by: brennweite Owned by:
Priority: minor Milestone: none
Component: ui.draggable Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

Probably related to #5009

When you drag elements which are in a div container with position absolute, then the helper moves away from the cursor while scrolling. The offset gets bigger the more you scroll in one direction.

If the div container is not on position absolute, it works fine.

Tested on FF, Chrome and Safari...

http://jsfiddle.net/vrAMR/14/

Change History (1)

comment:1 Changed 5 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #9315.

Note: See TracTickets for help on using tickets.