Opened 5 years ago

Closed 5 years ago

#9962 closed bug (duplicate)

Dialog Draggable Bug

Reported by: smile80 Owned by:
Priority: minor Milestone: none
Component: ui.dialog Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

Example http://jqueryui.com/dialog/#modal-confirmation For view Bug Need get in body and create scroll.

  1. Get Example in new window and add more textlines in BODY.
  2. Minimised window browser that vertical scroll enabled.
  3. Hand move scrollbar anymore as something.
  4. Try move Dialog.... dialog window change position from cursor to another place..

I'm record video this bug, it's easy for understanding!

  1. prepare for bug: https://dl.dropboxusercontent.com/u/15284528/V_20140403_123113.mp4
  2. view bug: https://dl.dropboxusercontent.com/u/15284528/V_20140403_123201.mp4

snx.

Change History (1)

comment:1 Changed 5 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #9315.

Note: See TracTickets for help on using tickets.