Opened 7 years ago

Closed 7 years ago

#9965 closed bug (duplicate)

Problem with disabled datepicker

Reported by: raziel057 Owned by:
Priority: minor Milestone: none
Component: ui.datepicker Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

As you can see on the following fiddle, if an option is modified in a disabled datepicker, the button change its state.

Problem with Jquery 1.8.3 and Jquery UI 1.9.2 http://jsfiddle.net/jkCXM/

Same problem with Jquery 2.0.2 and Jquery UI 1.10.3 http://jsfiddle.net/jkCXM/1/

Change History (1)

comment:1 Changed 7 years ago by tj.vantoll

Component: ui.coreui.datepicker
Resolution: duplicate
Status: newclosed

Duplicate of #9165.

Note: See TracTickets for help on using tickets.