Opened 6 years ago

Closed 6 years ago

#9967 closed bug (duplicate)

Issue when scrolling down the page and dragging an element

Reported by: barb Owned by:
Priority: minor Milestone: none
Component: ui.core Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

When you scroll down a page and then drag an element, the element is offset from the cursor. This problem does not occur in ui version 1.9.2 but does in version 1.10.4. Unfortunately I need to upgrade to use another plugin.

See jsbin at http://jsbin.com/qodaq/1/edit?html,js,output

Seems to work ok if you remove helper: 'clone' option as well, but I don't want to do that either

Change History (1)

comment:1 Changed 6 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #9315.

Note: See TracTickets for help on using tickets.