Opened 6 years ago

Closed 6 years ago

#9976 closed bug (duplicate)

Dialog: move out of viewpoint boundry

Reported by: danparn Owned by: danparn
Priority: minor Milestone: none
Component: ui.dialog Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

Dialog still moves out of viewport. Related to #9521. Download a custom 1.10.4 version (I have tried smoothness and lightness) and run jquery-ui-1.10.4.custom/index.html, open the dialog, and try to move it. It will instantly disappear. The same in may application using the jquery-ui-1.10.4.custom.min.js

Change History (3)

comment:1 Changed 6 years ago by Scott González

Owner: set to danparn
Status: newpending

open the dialog, and try to move it. It will instantly disappear.

It didn't disappear for me. It worked just fine.

Related to #9521.

The issue you've described (which I couldn't reproduce) sounds nothing at all like #9521.

Please provide a reduced test case that shows the problem. If you're only experiencing the problem in specific browsers, please provide a list of browsers that are affected.

comment:2 in reply to:  1 Changed 6 years ago by danparn

Status: pendingnew

Replying to scott.gonzalez:

open the dialog, and try to move it. It will instantly disappear.

It didn't disappear for me. It worked just fine.

Related to #9521.

The issue you've described (which I couldn't reproduce) sounds nothing at all like #9521.

Please provide a reduced test case that shows the problem. If you're only experiencing the problem in specific browsers, please provide a list of browsers that are affected.

Sory, I forgot to specify the browser: Firefox 28.0. Try it.

comment:3 Changed 6 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #9315.

Note: See TracTickets for help on using tickets.