Ticket #4761 (closed enhancement: duplicate)

Opened 5 years ago

Last modified 4 years ago

selectable css hardcoded

Reported by: Ludovic Owned by:
Priority: major Milestone: 1.8.2
Component: ui.selectable Version: 1.7.2
Keywords: Cc:
Blocking: Blocked by:

Description

Hi, The helper contains a hard coded border : this.helper = $(document.createElement('div'))

.css({border:'1px dotted black'}) .addClass("ui-selectable-helper");

But for example, I need to make it look like a windows selection and so the border must be customizable. It would be preferable to put it into the themes stylesheets.

Change History

comment:1 Changed 5 years ago by scott.gonzalez

  • Priority changed from minor to major
  • Milestone changed from TBD to 1.8

comment:2 Changed 4 years ago by rdworth

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone changed from 1.9 to 1.8.2

Duplicate of #5607

Note: See TracTickets for help on using tickets.