Ticket #4957 (closed feature: wontfix)

Opened 5 years ago

Last modified 17 months ago

Create function to normalize values to jQuery objects

Reported by: scott.gonzalez Owned by: scott.gonzalez
Priority: major Milestone: 2.0.0
Component: ui.core Version: 1.7.2
Keywords: Cc:
Blocking: Blocked by:

Description (last modified by scott.gonzalez) (diff)

See  jquery-ui-dev thread.

Options to be updated:
Position: of

Attachments

patch-4957.patch Download (5.5 KB) - added by joern.zaefferer 5 years ago.

Change History

comment:1 Changed 5 years ago by scott.gonzalez

#3897 - Sortable: connectWith

comment:2 Changed 5 years ago by scott.gonzalez

#4666 - Resizable: alsoResize

comment:3 Changed 5 years ago by scott.gonzalez

#3739 - Draggable: connectToSortable

comment:4 Changed 5 years ago by scott.gonzalez

  • Owner set to scott.gonzalez
  • Status changed from new to accepted

comment:5 Changed 5 years ago by scott.gonzalez

#3276 - Resizable: alsoResize

comment:6 Changed 5 years ago by scott.gonzalez

#4731 - Dialog: new feature request

comment:7 Changed 5 years ago by scott.gonzalez

  • Description modified (diff)

Changed 5 years ago by joern.zaefferer

comment:8 Changed 5 years ago by scott.gonzalez

  • Priority changed from blocker to major
  • Milestone changed from 1.8 to 1.next

comment:9 Changed 3 years ago by scott.gonzalez

#7749 is a duplicate of this ticket.

comment:10 Changed 3 years ago by scott.gonzalez

I suppose I should link to the gist from a few years ago:  https://gist.github.com/233531

comment:11 Changed 22 months ago by scott.gonzalez

  • Milestone changed from 1.next to 2.0.0

comment:12 Changed 22 months ago by mikesherov

  • Blocking 3739 added

comment:13 Changed 21 months ago by mikesherov

  • Blocking 3739 removed

(In #3739) Thanks for contributing! This is working on latest:  http://jsfiddle.net/3KztC/

comment:14 Changed 20 months ago by scott.gonzalez

Autocomplete: appendTo; currently implemented as an _appendTo() method to handle specific cases.

Last edited 20 months ago by scott.gonzalez (previous) (diff)

comment:15 Changed 17 months ago by scott.gonzalez

  • Status changed from accepted to new

comment:16 Changed 17 months ago by scott.gonzalez

  • Status changed from new to closed
  • Resolution set to wontfix

It looks like we're intentionally using slightly different behavior in different places. After 3 years, I don't think this is going to happen...

Note: See TracTickets for help on using tickets.